Post Pic

Apple: Wir haben bereits einen Fix für den JailbreakMe Exploit

Wie bereits bekannt, wird beim JailbreakMe von Comex eine Sicherheitslücke im PDF-Reader vom iPhone ausgenutzt. Laut MacHackPC hat Apple heute bereits angekündigt die Sicherheitslücke geschlossen zu haben. Was soviel heißt, dass bei der kommenden Firmware, vermutlich die iOS 4.0.2, der Jailbreak nicht mehr eingespeist werden kann.

Wichtig für euch ist, sichert den SHSH-Blob JETZT!!! Wenn die neue Firmware erscheint, ist es zuspät! Weitere Infos findet ihr in dem Tutorial. Ebenfalls so wichtig ist, dass ihr KEIN Update auf die neue kommende iOS macht, ansonsten geht euer Jailbreak verloren!

Wann die neue Firmware erscheint ist allerdings noch nicht bekannt.

  • Korrektur: ^^ Das nächste iOS wird wohl 4.1 als Versionsnummer haben.. 🙂

  • Michael W.

    SCHeiß updates -.- lasst mal alles so wie es is aplle die hacker werden wieda was finden hmm apple is so dermasen stur 😀

  • Michael W.

    @ma3xl3 !
    wenn ich terminal installiere und starte stürzt es immer ab kann mir jmd helfen neustarten bzw neuinstallieren bringt nichts pls help ! [Mein Phone = 3G [S] 16 GB]

  • Iws Net

    Leider kam für mich die Warnung vor der FW 4.0.2 zu spät.
    Als ich mein Cydia Backup machte war die 4.0.1 noch aktuell – 30 Min später 4.0.2 – einfach ohne nachfragen ins Iphone geschoben.
    sch ……..

iPhone Jailbreak Status

3GS44S5
FW 3.1.2
-
-
-
FW 3.1.3
-
-
-
iOS 4.0
-
-
iOS 4.0.1
-
-
iOS 4.0.2
-
-
iOS 4.1
-
-
iOS 4.2.1
-
-
iOS 4.3.1
-
-
iOS 4.3.2
-
-
iOS 4.3.3
-
-
iOS 4.3.4
-
-
iOS 4.3.5
-
-
iOS 5.0
-
iOS 5.0.1
-
iOS 5.1
-
iOS 5.1.1
-
iOS 6
iOS 6.0.1
iOS 6.0.2
-
-
-
iOS 6.1
iOS 6.1.1
-
-
-
iOS 6.1.2
iOS 6.1.3

iPhone Unlock Status