Post Pic

pod2g veröffentlicht Absinthe 2.0 – untethered Jailbreak für iOS 5.1.1 – iPhone 4S / iPhone 4 / iPhone 3GS

Es ist endlich soweit! Der untethered Jailbreak ist nun auch für das iPhone 4S, iPhone 4 und iPhone 3GS für die iOS 5.1.1 verfügbar. Pod2g veröffentlicht soeben Absinthe 2.0 und steht für Windows und Mac zum Download bereit.

Absinthe 2.0.2: Windows (XP/Vista/Win7) – MacOSX (10.5, 10.6, 10.7)

Denkt bitte daran den SHSH-Blob zu sichern und in Zukunft NICHT gleich ein Update auf eine neuere iOS Version durchzuführen, bis bekannt ist, dass sich diese iOS auch jailbreaken lässt!! Ansonsten kann es sein, dass ihr für immer den Jailbreak verliert!

Eine Anleitung wie ihr den untethered Jailbreak für die iOS 5.1.1 durchführt folgt noch. Anleitung findet ihr hier.

In diesem Sinne viel Spaß mit eurem offenen iPhone 🙂

  • Taki

    funktioniert das auch fürs ipad2 ???

  • AbiFete

    und ipad3???

  • Lahyme

    Er funktioniert auf allen iDevices die iOS 5.1.1 unterstützen außer den Apple TV3

  • the_scrat

    Leute, lest halt mal die Readme

    – Absinthe 2.0 is an untethered jailbreak for iOS 5.1.1 devices

    SYSTEM REQUIREMENTS:

    – MacOSX 10.5/10.6/10.7
    – Windows XP/Vista/7
    – Linux x86/x86_64 (Kernel >= 2.6.15, libgtk+-2.0 >= 2.22.1)

    SUPPORTED FIRMWARE: 5.1.1

    SUPPORTED DEVICES:

    – iPad3 (WiFi/CDMA/Global)
    – iPad2 (WiFi/CDMA/GSM)
    – iPad1
    – iPhone 4S
    – iPhone 4 (GSM), iPhone 4 (CDMA)
    – iPhone 3GS
    – iPod 4G
    – iPod 3G

  • the_scrat

    @31d6e84cdb4d61486fb2081ee8dc934f:disqus  das stimmt so auch nicht, dass es auf allen funktioniert, bis auf Apple 3

    NOT SUPPORTED DEVICES:

    – iPad2 WiFi R2 (new model)
    – AppleTV 2
    – AppleTV 3

  • Bastian-tissen

    Muss man erst iOS 4.1.1 installieren und dann jailbreaken oder macht das Absinthe alles in einem ?

  • the_scrat

    IOS 5.1.1 musst du dir selbst installieren.

    So, iPad 3 (64GB +4G) erfolgreich gejailbreakt! Funktioniert wunderbar!

  • Taki

    Für alle die probleme hatten beim jailbreak es gibt ein absinthe   https://sites.google.com/site/greenpois0nabsinthe/absinthe-win-2.0.1.zip?attredirects=0&d=1

    damit funzt es bei meinen ipad 2 3g model

  • Yusuf Yildirim

    bei meinem iphone 4s 5.1.1 bekomme ich ständig die fehlermeldung „Sorry, the attached device is not supported“ -.-
    habe Absinthe 2.0.1

    • Anox

       Apple veröfentlichte heute den neuen iOS 5.1.1 Build 9B208 um einen Untethered Jailbreak zu verhindern.

      Also heist es wider abwarten bis Absinthe ein Update bekommt.

      • ma3xl3

        endweder abwarten oder direkt die alte build 206 raufspielen

        • Anox

           So gehts auch 😉

    • Gummitier

      Habe das gleiche Problem. Ich vermute das ist wegen der „neueren“ 5.1.1 Software ID 9b208 mit der 5.1.1 9b206 von gestern hat das nämlich noch funktioniert.
      Einfavh mal abwarten und auf ein Absinthe <update warten….

  • Fehler

    Link down…

    • ma3xl3

      geht wieder … absinthe wurde aktualisiert und die alte version nicht mehr zur verfügung gestellt

iPhone Jailbreak Status

3GS44S5
FW 3.1.2
-
-
-
FW 3.1.3
-
-
-
iOS 4.0
-
-
iOS 4.0.1
-
-
iOS 4.0.2
-
-
iOS 4.1
-
-
iOS 4.2.1
-
-
iOS 4.3.1
-
-
iOS 4.3.2
-
-
iOS 4.3.3
-
-
iOS 4.3.4
-
-
iOS 4.3.5
-
-
iOS 5.0
-
iOS 5.0.1
-
iOS 5.1
-
iOS 5.1.1
-
iOS 6
iOS 6.0.1
iOS 6.0.2
-
-
-
iOS 6.1
iOS 6.1.1
-
-
-
iOS 6.1.2
iOS 6.1.3

iPhone Unlock Status