Post Pic

iOS 4.3.3 Signatur nicht mehr verfügbar

Apple erlaubt es euch seit heute morgen nicht mehr die iOS 4.3.3 auf euer iDevice zu installieren, außer ihr habt die Signatur (SHSH-Blob) mittels Tinyumbrella oder Cydia gesichert.

MuscleNerd’s tweet:

Looks like the 4.3.3 signing window is now closed…hopefully no iPad2 GSM/CDMA jailbreakers got stuck up at iOS5 beta

Die neue iOS 4.3.4 ist vorerst ein richtiger Jailbreak killer! Der PDF-Exploit (Jailbreakme) wurde gefixt und ein untethered Jailbreak ist zur Zeit auch nicht mehr möglich. Wenn euer iDevice mit der iOS 4.3.3 gejailbreakt ist, dann ignoriert das Update!

Jedoch heißt es auch jetzt wieder den SHSH-Blob der iOS 4.3.4 zu sichern. Denn Vorsorge ist besser als Nachsorge 😉 Eine Anleitung was diese Signatur ist und macht und wie ihr diese sichert findet ihr hier.

  • Hans

    Kann ich also mein iPhone 3GS mit 4.1 und BB 06.15.00 nicht mehr auf 4.3.3 updaten und jailbreaken sowie unlocken? Oder geht das noch durch die CF?

    • Anonymous

      wenn du den blob der 4.3.3 hast, dann kannst du updaten. wenn nicht dann gibt es keine möglichkeit auf diese firmware zu aktualisieren, da nur noch die signatur der 4.3.4 freigegeben wird!

      • Hans

        Vielen Dank!
        Ach ja: Top Seite! Sehr übersichtlich und einfach zu verstehen. Mach weiter so.

  • kleunerzigeuner

    hi, wie ist das, wenn ich ein original iphone 4.3.2 hab.kann ich da den jailbreak noch einspielen oder nicht mehr?

    • Anonymous

      ja den jailbreak kann man einspielen hier die anleitung (ab punkt 5 starten!): http://www.ma3xl3.com/iphone/iphone-3gs-iphone-4-ios-4-3-2-jailbreak-anleitung-redsn0w/

      geht allerdings etwas schief, sodass du die wiederherstellen musst und hast keinen shsh-blob der 4.3.2 oder 4.3.3, dann kannst du nur noch einen tethered jailbreak einspielen!

  • ungewissheit

    hi
    also ist es nicht mehr möglich von 4.3.4 nach 4.3.3 downgraden wenn man keine shsh-blob hat ? oder allgemein nicht mehr ?

    • Anonymous

      genau … wenn du keinen blob der 4.3.3 hast, kannst du nicht downgraden

  • Bob

    Hi ma3xl3 + community!
    Hätt’s cool gefunden wenn du mal vorher geschrieben hättest, dass ein Update/Jailbreak/Unlock auf Basis des iOS 4.3.3 trotz Release des iOS 4.3.4 noch möglich gewesen wäre.

    Hatte am Samstag vor zu Updaten und am Freitag kam ja das Update seitens Apple. Hatte kein Update mehr versucht da ich dachte, dass es nicht mehr funktionieren würde.

    Na, ja im Oktober ist der Simlock-Spuk bei mir Gott-sein-Dank vorbei.

    • Anonymous

      ich hab damals eine anleitung veröffentlicht 😉 http://www.ma3xl3.com/iphone/iphone-3gs-iphone-4-ios-4-3-3-jailbreak-unlock-anleitung-windows-custom-firmware-sn0wbreeze/

      diese ist jetzt aber nur noch möglich wenn du den shsh-blob von der ios 4.3.3 besitzt. ich weise in jeder anleitung darauf hin den blob zu sichern!

  • Wolf

    also, Problem ist das man anhgeblich ab IOS 5 eh keinen Downgrade mehr machen können soll :S
    An Eurer Stelle würde ich mir mal iFaith laden und mir damit eine signierte IPSW erstellen damit man notfalls wenigstens noch zurück auf die gewünschte IOS kommt.
    Stellt Euch vor Apple verkauft iPhones ohne Jailbreak, und keiner kauft eins 😀
    Also mal ganz ehrlich …
    Wenn ein Jailbreak nicht möglich wäre, würden (denke ich) auf Dauer mindestens 70% der Anwender auf Android umsteigen!
    Apple scheint sich hier ganz klar zu überschätzen!
    Ich habe nun fast 1 Jahr gewartet mit dem Kauf des iPads 2 und wollte gerade auf Android umsteigen, hatte es schon fast gekauft, da kam der Jailbreak für das iPAd 2 !
    Ich für meinen Teil würde niemals ein iPad oder iPhone kaufen, wenn ich damit keinen Jailbreak machen könnte.

  • Wolf

    übrigens …
    mit Tinyumbrella ist ein SHSH speichern nicht möglich, mit iFaith geht es noch !!!
    Tinyumbrella gibt mir die Aussage, das Apple die Signatur nicht mehr speichert und ich hoffen soll, das Cydia meine SHSH gespeichert hat, leider habe ich meine iPhone 4 erst heute erhalten …
    Nach einem Versuch mit iFaith konnte ich meine SHSH für 4.3.3 jedoch noch sichern 😀
    iH8Sn0w sei Dank !!! 😀

    • Anonymous

      danke für den hinweis … werd ich mir ansehen
      mit tinyumbrella kannst du di aktuelle signatur speichern. zur zeit die 4.3.4, 5.0b1, 5.0b2 und 5.0b3
      sollte dies bei dir nicht geklappt haben, so musst du im reiter advanced das request shsh from cydia deaktivieren und nochmals durchführen

  • IphoneAmateur

    Ich bin mit meinem 3GS noch auf 4.0.1 mit BB 05.13.04,
    Ich hatte beim Update uaf 4.0.1 meine SHSH bei Cydia und TinyUmbrella gespeichert.
    Nun möchte ich gerne auf 4.3.3 und dann einen jailbreak machen. Einen Unlock brauche ich nicht da mein Iphone am 23.07 offiziell entsperrt werden kann.
    MEINE FRAGE: WIE kann ich nun meine SHSH von Cydia wieder “ zurück-holen“ ?

    Bzw. was würdet ihr mir raten wie ich vorgehen soll ? Ich hab noch nie so etwas gemacht.
    Ich hatte mir eig vorgstellt die IOS 4.3.3 IPS runterzuladen und dann einfach mit Itunes mit der gedrückten Shft Taste zu installieren.

  • Süppel

    Also ich kapiere das mit den shsh-blobs immer noch nicht ganz 🙁
    Wollte mir demnächst ein iPhone 4 holen und gleich jailbreaken.
    Wie ist das jetzt?
    Wenn ich ein vertragsfreies iPhone 4 mit 4.3.3 oder älter kaufe und ohne Update in Betrieb nehme.
    Kann ich die shsh noch sichern bzw. das iPhone jailbreaken?
    Im Laden sagte man mir, dass die iPhones, welche noch an Lager sind, garantiert noch nicht die 4.3.4 drauf haben.

    • Anonymous

      ja du kannst das iphone mit deiner ios 4.3.3 noch jailbreaken. Hier die Anleitung (bei punkt 5 starten!) http://www.ma3xl3.com/iphone/iphone-3gs-iphone-4-ios-4-3-3-jailbreak-anleitung-redsn0w/
      bevor du aber den jailbreak durchführst führe diese anleitung durch http://www.ma3xl3.com/iphone/shsh-blob-eurer-aktuell-installierten-ios-sichern-ifaith-anleitung/
      hiermit kannst du noch den shsh-blob der 4.3.3 sichern!
      du kommst aber beispielsweise nicht mehr auf die 4.3.2 zurück, da du diesen shsh-blob nicht hast.

      • Süppel

        und was mache ich, wenn auf dem neu gekauften iPhone eine ältere Version als 4.3.3 installiert ist?
        Kann man jetzt immer noch ein iPhone auf 4.3.3 upgraden und anschliessend jailbreaken?…oder geht das eben nicht, weil Apple die 4.3.3 nicht mehr signiert?

        • Anonymous

          wenn du eine andere ios oben hast kommst du nicht mehr auf die 4.3.3

  • Wiesl

    Gilt das nur für 4.3.3 oder auch für vorherige wie 4.3.2, etc?

    • Anonymous

      alle vorherigen versionen werden auch nicht mehr signiert.

  • Agsa01

    Hallo Team bin auch etwas verwirrt

    hab bei meiner Freundin die iOS 4.3.3 drauf,sie hat aber prob’s so das ich jetzt eigentlich die iOS 4.3.3 nochmals neu drauf spielen würde (hab sie ja auf’m pc) und dann erneut jailbreaken!
    geht das dann jetzt nicht mehr oder wie?

  • Bartons

    Hab kleines Problem, habe ein Iphone4 mit 4.1 drauf. Habe soeben die SHSHs gesichert, jedoch zeigt mir TinyUmbrella als SHSHs 4.3.5 und 3x 5.0 an. Wollte jetzt auf die 4.3.3 updaten aber geht nicht. Fehler 3194 kommt. Heißt das jetzt das ich nur doch auf die 4.3.5 updaten kann? Verstehe die Welt nicht mehr…

  • jackl

    moin moin, 

    habe von meinem bruder das iphone4 mit der ios 4.1 bekommen. allerdings ist dies ein gelocketes iphone mit baseband 2.10.4!!! ich möchte aber jetzt gerne die ios 4.3.3, da ich hier sicher bin, dass die gevey – pro2 card porblemlos funktioniert (wenn man den foren glauben schenken darf), und ich somit unlocken kann.

    ich habe mir den ipsw-downloader von chip.de gezogen. und die firmware  ios 4.3.3 gedownloadet.jetzt habe ich folgende Frage:kann ich diese firmware nun auf das iphone spielen, auch wenn es mittlerweile seit gestern die ios5 gibt?also ein upgrade auf eine mittlere version…..!leider gibt es mit ios5 im zusammenhang mit der gevey-sim noch keinerlei erfahrung, die mir die entscheidung direkt auf die 5er zugehen oder nicht leichter machen würde. eine shsh….hab ich natürlich für die 4.3.3 nicht. – ist die frage, ob dies überhaupt notwendig ist, da ich ja noch up- und nicht downgraden möchte.bitte hier um kurze antwort.danke euchjackl

    • Anonymous

      auf die 4.3.3 kommst du nicht mehr da dir der shsh blob fehlt!
      aber am besten jetzt schon vorsorgen und von der 4.3.5 einen blob sichern!

      • jackl

        tach ma3xl3,

        danke für die prompte antwort.

        wo und wie kann ich mir da einen 4.3.5 sichern? hast du mir da einen link?

        wenn ich dies dann erledigt habe, kann ich die 4.3.5 ipsw-datei draufspielen?! muss ich die shsh vorher irgendwo speichern, etc….

        Wie gesagt, wäre klasse, wenn du mir ne quelle nennen könntest, bei der ich diese schritte nachvollziehen kann. bin theoretisch mittlerweile recht tief drinnen, aber in der praxis wird es für mich sehr undurchsichtig, dass ich mir da sicher sein möchte, bevor ich das draufspiele.

        wichtig ist mir in ersterlinie auch nicht der untethered jailbreak, sondern, dass ich das ding geunlocked nutzen kann

        1000 Dank
        jackl

        p.s. gibt es schon infos, ob die gevey sim mit ios5 kompatibel ist?

        • Anonymous
          • jackl

            werde es mal probieren – sieht dort eigentlich sehr übersichtlich und schnell aus.

            danke mal im vorab – ich geb natürlich feedback

            tschö
            jackl

          • jackl

            also….glücklicherweise war mein iphone bereits 4.1 jailbroken. heißt, die shsh-dingens war noch bei cydia für dieses gerät gespeichert, und ich konnte die 4.3.3 draufspielen.und: seit JETZT ist auch diese version gejailbreaked.so, jetzt morgen lediglich die gevey-sim pro2 einsetzen und fertig.frag mich nicht, wie ich das hinbekommen habe, aber it´s done…..!danke für deinen support.grußjackl

      • jackl

        also….
        glücklicherweise war mein iphone bereits 4.1 jailbroken. heißt, die shsh-dingens war noch bei cydia für dieses gerät gespeichert, und ich konnte die 4.3.3 draufspielen.
        und: seit JETZT ist auch diese version gejailbreaked.
        so, jetzt morgen lediglich die gevey-sim pro2 einsetzen und fertig.

        frag mich nicht, wie ich das hinbekommen habe, aber it´s done…..!

        danke für deinen support.
        gruß

        jackl

  • einsteiger

    noch ne frage:

    wenn aktuell die 4.1er Firmware auf dem iphone4 installiert ist – kann ich da eine shsh erstellen und die 4.1er NEU installieren, sodass es von grund auf bereinigt ist, ich aber icht auf die aktuellste ios upgraden muss….., sondern die 4.1er weiterläuft.

    wie bekomme ich das iphone ansonsten leer, ohne ein update zu machen? möchte nämlich ein gebrauchtes iphone mit der firmware übernehmen, diese mit gevey nutzen und den jailbreak behalten….!

    reicht es, wenn ich das ding einfach an MEINE ITUNES anschließe und synconisiere ohne firmware-update?

    bitte um kurze antwort.

    danke

    jackl

iPhone Jailbreak Status

3GS44S5
FW 3.1.2
-
-
-
FW 3.1.3
-
-
-
iOS 4.0
-
-
iOS 4.0.1
-
-
iOS 4.0.2
-
-
iOS 4.1
-
-
iOS 4.2.1
-
-
iOS 4.3.1
-
-
iOS 4.3.2
-
-
iOS 4.3.3
-
-
iOS 4.3.4
-
-
iOS 4.3.5
-
-
iOS 5.0
-
iOS 5.0.1
-
iOS 5.1
-
iOS 5.1.1
-
iOS 6
iOS 6.0.1
iOS 6.0.2
-
-
-
iOS 6.1
iOS 6.1.1
-
-
-
iOS 6.1.2
iOS 6.1.3

iPhone Unlock Status