Post Pic

Greenpois0n Absinthe nun für Windows verfügbar – Jailbreak iOS 5.0 / iOS 5.0.1 für iPhone 4S / iPad 2

Gestern wurde der neue untethered Jailbreak mit Absinthe für Mac veröffentlicht. Heute kommen auch die Windows-User in den Genuss das iPhone 4S mit der iOS 5.0 oder iOS 5.0.1 sowie das iPad 2 mit der iOS 5.0.1 zu jailbreaken.

Download Absinthe: WindowsMac

Eine Anleitung folgt noch. Die Anleitung findet ihr hier.

  • Atc1441

    Perfekt. Danke

  • gast

    Bei mir hat alles einwandfrei funktioniert bis jetzt – die Tasten und Systemtöne nicht mehr funktionieren! Bin nun gerade dabei alles zu löschen und neu drauf zu spielen, hoffe es geht dann.

    Hatte bis dato Installous, SMS Counter, Minuten Counter, SB Settings und Handsfree installiert.

    Hat jemand ähnliche probleme oder weis woran es liegen könnnte?

  • pollo789

    Ist das normal??? 

    ich schließe mein iPad 2 ein und da steht “ Sorry, the attached device is not supported“ o.O

    • Anonymous

      anderen usb port mal ausprobiert?

    • Boxi

       gleiches Prob bei mir, neuer rechner, neu iTunes, Prob bleibt.
      ipad2 wifi 3g mit 9A405

  • Gastphone

    habe soeben versucht den Absinthe JB auf meinem iphone 4 ( 5.0.1 ) zu installieren.
    aber der Jailbreak-Button ist grau hinterlegt… somit kann ich diesen nicht anklicken.

    als Fehlermeldung steht dort:

    “ sorry, the attached device is not supported “

    wer kann mir helfen wie ich den JB aufs Iphone bekomme?!

    • Anonymous

      Absinthe ist auch für das iPhone 4S und nicht das iPhone 4!!!
      iPhone 4 benutzer diese anleitung benutzen: http://www.ma3xl3.com/iphone/untethered-jailbreak-ios-5-0-1-iphone-4-iphone-3gs-anleitung-redsn0w/

      • Andreas Asam

        ich habe das selbe problem. bei mir zeigt es diese fehlermeldung auch an.
        ich habe ein iPhone4s 5.1 und hatte mein iphone schon gejailbreakt.
        dann hat das jailbreak gehängt und war immer nur im safe mode oder so.
        dann habe ich mein iphone wiederhergestellt und jetzt zeigt es diese fehlermeldung an wenn ich es jailbreaken will..
        was soll ich machen??

        • Deniz Zekiri

          genau das gleiche ist bei mir auch

iPhone Jailbreak Status

3GS44S5
FW 3.1.2
-
-
-
FW 3.1.3
-
-
-
iOS 4.0
-
-
iOS 4.0.1
-
-
iOS 4.0.2
-
-
iOS 4.1
-
-
iOS 4.2.1
-
-
iOS 4.3.1
-
-
iOS 4.3.2
-
-
iOS 4.3.3
-
-
iOS 4.3.4
-
-
iOS 4.3.5
-
-
iOS 5.0
-
iOS 5.0.1
-
iOS 5.1
-
iOS 5.1.1
-
iOS 6
iOS 6.0.1
iOS 6.0.2
-
-
-
iOS 6.1
iOS 6.1.1
-
-
-
iOS 6.1.2
iOS 6.1.3

iPhone Unlock Status